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Introduction to Wishlist Greeting Registration

Thank you for purchasing Wishlist Greeting Registration plugin.

Wishlist Greeting Registration adds an attractive impossible to miss registration form members will
see right when they land on your site and maximize the registration rates to your free membership.

The registration form appears widely on the screen right after the visitor enters the site and he will
need to scroll down to view the content.

The greeting registration form's look and feel can be easily customized according to your needs in the
Design tab to allow you to attract a lot more new members.

Wishlist Greeting Registration plugin's back-end is divided to 3 main settings tabs:

Design Tab - To allow you to easily change the look and feel of the greeting registration form
Registration Tab - To define the registration settings

Display Tab - To define the cookie settings and determine when the registration form will be
displayed

The plugin also allows you to display members their login information in the Thank You page using
simple shortcodes; you will find these shortcodes in the Dashboard tab.

(&) HAPPYPLUGINS


http://happyplugins.com/?utm_source=wlgr-manual&utm_medium=footer&utm_campaign=HappyPlugins

Complete Activation Process Summary in 7 Steps

Follow the steps below to have Wishlist Greeting Registration activated and fully function on your
membership site.

Detailed information about each step including screenshots will be given further down this manual:

Step #1: Plugin Download

Download Wishlist Greeting Registration plugin zip file from the Purchase Receipt you received to
your email.

Step #2: Plugin Installation & Activation

Install the plugin just like any other WordPress plugin from the Plugins menu > Add New.

Step #3: License Activation

Activate the plugin's license using the license key you received to your email.

Step #4: Designing the Greeting Registration Form (Design Tab)

Go to WL Extensions > Wishlist Greeting Registration > Design Tab
In this tab you can design the look and feel of the greeting registration form.

Step #5: Defining the Registration Form Settings (Registration Tab)

In the Registration tab you will define the registration settings of the greeting registration form.

Step #6: Determining the Cookie Settings (Display Tab)

In the Display tab you will define when and how many times the greeting registration form will be
displayed to your visitors / members.

Step #7: Adding the Shortcodes to the Thank You Page

Wishlist Greeting Registration plugin also allows you to add simple shortcodes to display every
member who registers his login details.

You will find the shortcodes available in the Dashboard tab.
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Step #1: Plugin Download

Download Wishlist Greeting Registration plugin zip file from the Purchase Receipt you received to
your email as seen in the screenshot below:

HAPPYPLUGINS

THE STORE &
Hello Motti,

Thank you for purchasing with Happy Plugins Storel

The items you purchased are listed below, along with all file download links.
These download links expire in 72 hours, please download your files right
awayl

Products

» Wishlist Greeting Registration — Single Website
» Wishlist Greeting Registration - Plugin
Wishlist Greeting Reqistration - Manual

Your license keys (if any):
Wishlist Greeting Registration:

Invoice Information

Invoice Date: 16/11/2014

Invoice #: 5caa%abaa3erie03685117c497b9a390
Purchase #: 7394

Payment Method: manual_purchases

Total price: $0.00

Best regards,
The team at HappyPlugins

If you purchased without registering an account and wish to redownload your
purchases after 72 hours, please go to HappyPlugins and create an account
in order to gain access to your download links.

View it in your browser.
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Step #2: Plugin Installation & Activation

Wishlist Greeting Registration can be installed easily, just like any other WordPress plugin.

You can install it 2 ways:
1. Upload the folder found inside the zip file to your plugins’ folder in your WordPress installation

2. Go to the plugins menu, click the "Add New" and choose the zip file you have downloaded
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Step #3: License Activation

After you have installed and activated Wishlist Greeting Registration, you will find the plugin's
activation setting inside the WordPress menu under: WL Extensions > Wishlist Greeting Registration.

You can easily activate the plugin's license using the license key you received to your email.

Wishlist Greeting Registration - Activate License

Fill in the license key for Wishlist Greeting Registration.

(You can find the license key inside your account or in the email you got when you purchased Wishlist Greeting Registration)

License Key Enter your license key
Activate License Activate License
Current License Status Mot Active

Having License Problems?

This can be caused due to the following scenarios:

1. The license key you have entered is wrong - Copy the license key from your account in Happy Plugins Store

2. You have reached your license activation capacity - Please purchase more licenses

You can always buy more licenses for this product at: Wishlist Greeting Registration

This plugins is developed by HappyPlugins if you don't own a license go to Happy Plugins store and buy a license key for this product.
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Finding Your License Key

You have 3 options to finding your licenses keys:

1. Go to My Account > Purchases and click on the key icon:

Purchases Profile

D Date Amount  Details License
#197 December 26, 2013 $0.00 View Details and Downloads ClickBank Cancel Notifications for Wishlist Memb
#140 December 23, 2013 $15.00 View Details and Downloads Clickbank Redirection &~

Next @

2. When you finish the purchase process:

Purchase Confirmation

Thank you for your purchase!

Payrment: a7

Date: December 26, 2013

Payment Status: Compiete

Subtotal 50000

Total Price: 50000

Payment Method. Freg Purchase

License Keys:

ClickBank Cancel Notfications for YWishlist Membsat [ ]
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3. In the purchase receipt that was sent to your email:

HAPPY PLUGINS

THE STORE &

Hello Motti,
Thank you for purchasing with Happy Plugins Storel

The items you purchased are listed below, along with all file download links.
These download links expire in 72 hours, please download your files right
awayl

Products

« Wishlist Greeting Registration — Single Website
Wishlist Greeting Registration - Plugin
Wishlist Greeting Redgistration - Manual

Your license keys (if any):
Wishlist Greeting Registration:

Invoice Information

Invoice Date: 16/11/2014

Invoice # 5caaYabaalerie03685117c497b9a390
Purchase #: 7394

Payment Method: manual_purchases

Total price: $0.00

Best regards,
The team at HappyPlugins

If you purchased without registering an account and wish to redownload your
purchases after 72 hours, please go to HappyPlugins and create an account
in order to gain access to your download links.

View it in your browser.
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Step #4: Designing the Greeting Registration Form

(Design Tab)

In order to define the plugin's settings, go to WL Extensions > Wishlist Greeting Registration > Design

tab, in this tab you can design the look and feel of the greeting registration form.

As you can see in the screenshot below, the design settings are easy and straight forward:

m Dashboard  Design = Registration  Display @ Support License Information @ Other Prod

Wishlist Greeting Registration - Design Settings

Define the design settings for the Wishlist Greeting Registration screen

Top Gradient Color

Bottom Gradient Color

Logo image

Tagline Text

Tagline Text Color

Subtext Text

elect Color

The background top gradient color.

The background bottom gradient color.

‘Choose File | No file chosen

Upload your logo. Best if the logo is 155px x 24px.
'r ,"I. U want [o kar"“’,l’" your tray 1':.I'Jl.lr"“f; use a PNG |":|”'l at

Get 4 Free Access

The text that shows up befow your logo. Try to keep this brief and to

Celect Color

Set the color of your text.

The text that shows up below tagline (basic HTML is supported)

the point.

@)
&
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Design Tab Continuation...

Subtext Text Color

Form Header Text

Form Header Text Color

Before Registration Form
Text

Before Registration Form
Text Color

After Registration Form Text

Sefect Color

Set the color of your text.

Free Registration

The text that shows up above your form. Try to keep this brief and to the point.

Select Color

Set the color of your form Header.

The text that shows up befow the form header text (basic HTML is supported)

Select Color

Set the color of your text.

The text that shows up below the registration form (basic HTML is supported)
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Design Tab Continuation...

After Registration Form Text
Color

Copyright Text Color

Disable Close Button

Close Window Button Color

Save Settings

Select Color

Set the color of your text.

Select Color

Set the color of your text.

Disable the close button arrow.

White r

Sefect the color of the close window button

Reset All Settings
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The Registration Form Elements

The greeting registration form below is a simple example to show you where all the design settings
are located within the front-end of the registration form.

The gradient, text and button colors can be switched to any other color of your choice from the

Design tab.

Please keep in mind the below screenshot is only an example to display the different elements in the
registration form, however, you can customize the form according to your needs, personalize it, add a

logo, change the text colors and more.

Logo Image

Tagline
Text

Subtext
Text

The
f The real-time
orm

. validation button
fields
—when the email
is valid the gray
button turns to
orange

Top Gradient Color

/

Form
Header
Text

Text
before
the
form

Text
after
the

form

N

The Close Window Button -
When clicking it the cookie
will be set on the user's
computer and the page will
be scrolled down to the

website (& HAPPYPLUGINS
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Step #5: Defining the Registration Form Settings
(Registration Tab)

In the Registration tab you will define the registration settings of the greeting registration form.

Here is a screenshot of the Registration tab:
u Dashboard Design  Registration @ Display = Support License Information @ Other Prodi

Wishlist Greeting Registration - Registration Form Settings

Wishlist Member Level Select A Level ¥
This message

. Select the level you want your visitor to register to.
will be removed

= Mo Wishlist Member Registration level has been selected, this will cause the
registration process to redirect to an error page.

after choosing a
membership
level . . :
Display First Name Field
Check to display the first name in the registration form.

Display Last Name Field
Check to display the last name in the registration form.

Registration Button Text Register Now

The text that shows inside the registration button on the greeting registration
SCreen.

Username Structure Email v

Sefect the username structure.Arstname+Lastname option will only work when the
[first name and last name fields are activated on the registration form.

After Registration Page Homepage i

Select the page you want you members to be redirect to after the registration
Process.

Special shortcodes are supported for displaying the new member information
{Shortcodes List)

Error Page Homepage v

Select the page you want your members to be redirect to if an error has occurred

v/ HAPPY PLUGINS
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Registration Tab Continuation...

Login After Registration =4
Select wheather the member will be logged in after the registration is completed.

Require Email Confirmation J
Select if the new member is required to confirm his email before he can access the
protected content.

Require Admin Confirmation
Select if the admin is required to confirm the new member before he can access the
protected content.

send Admin Email d

Send email to the admin for every new member that is registered.

Transaction ID Wishlist Greeting

Fill in the transaction 1D thot you want to appear in the fevel registration details,

Save Settings

Reset All Settings

The transaction ID will appear in the Users > Edit User screen
under Transaction ID (screenshot in the next page). That way
you will now which users registered to your site through
Wishlist Greeting Registration

(& HAPPYPLUGINS
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Transaction ID Screenshot:

Edit User Add New

WishList Member

Level Transaction ID Date Added to Level
Pro
Premium

v| Levell Wishlist Greeting [ |November 15, 2014 11:00:34f

Level2
Level3
Level4
Test Level | OK
ARM3L2

Membership Level
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Step #6: Determining the Cookie Settings (Display
Tab)

In the Display tab you will define when and how many times the greeting registration form will be
displayed to your visitors / members.

Here is a screenshot of the settings you need to define:

u Dashboard  Design @ Registration  Display = Support @ License Information | Other Produ

Wishlist Greeting Registration - Display Settings

Don't Display to Logged
Users Do not display Wishlist Greeting Registration screen if the member is already
logged in to the website.

Don't Display to Level
Members Do not display Wishlist Greeting Registration if @ member is already registered to
the level specified in the registration settings.

Don't Display to All Members
Do not display Wishlist Greeting Registration if @ member is already registered to
the membership site (any level)

Cookie Length 1

How long do you want to hide Wishlist Greeting Registration from your visitors?
Configure in whole days.
To Disable the cookie set it to -1.

Reset All Settings
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Cookie Statuses

In addition to these settings, you will also see a notification on the right side of the screen that notifies

you what is the current cookie status: Off/ On

In any case, you will be able to view a preview of the greeting registration form by clicking on the

"preview" link inside the notification.

Cookie Status: OFF

Cookie is not set, Wishlist Greeting
Registration screen will be displayed.

Please use the preview link to view the
greeting screen no matter if the cookie is
set or not.

Click to get more information on Wishlist
Greeting Registration cookie.

Cookie Status: ON

Cookie is set, Wishlist Greeting
Registration screen may not be displayed

based on the display settings.

Please use the preview link to view the
greeting screen no matter if the cookie is
set or not.

Click to get more information on Wishlist
Greeting Repistration cookie.

& HAPPYPLUGINS
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Step #7: Adding the Shortcodes to the Thank You
Page

Wishlist Greeting Registration plugin also allows you to add simple shortcodes to display every
member who registers his login details.

You will find the shortcodes available in the Dashboard tab.

Copy and paste the shortcodes you want into the Thank You page (also known as the "after
registration" page) and the details will be automatically displayed to members when they complete
the registration process.

These are the details you can display to your members:

e [wlgr_username] - Display the Auto-generated username

e [wligr_firstname] - Display the member’s first name

e [wlgr_lastname] - Display the member’s last name

o [wlgr_password] - Display the Auto-generated password

e [wlgr_email] - Display the member’s email address

o [wlgr_levelname] - Display the level's name the member currently registered or upgraded to

Here is a screenshot of the Dashboard tab:

m Dashboard  Design  Registration  Display @ Support License Information  Other Prod

Wishlist Greeting Registration - Dashboard

Wishlist Greeting Registration was designed to increase your free members’ registration rates by displaying a greeting screen
to every member that visits your website.

You can change the greeting page design and adjust the settings of the registration form using the settings tabs.
Thank You Page Shortcodes
You can use the following shortcodes inside your thank you page:
[wlgr_username] - Display the Auto-generated username
[wlgr_firstname] - Display the members first name
[wlgr lastname] - Display the member's last name
[wlgr_password] - Display the Auto-generated password
[wlgr_email] - Displaythe member's email address
[wlgr_levelname] - Display the level's name the member currently registered or upgraded to
Online Documentation

For more instructions check the online documentation for Wishlist Greeting Registration.

Current Installed Version: 1.4.1

(& HAPPY PLUGINS
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FAQS

Can the plugin work with other Wishlist Member dedicated registration plugins?

Wishlist Greeting Registration is compatible with all the registration plugins developed by
HappyPlugins, including: Wishlist Registration Widget, Wishlist Auto Registration, Wishlist 1-Click
Registration and the upgrade features in Wishlist Smart Shortcodes Protection Add-On

Can | use Wishlist Greeting Registration for paid membership?

No, Wishlist Greeting Registration is for free membership level registrations only. You can use Wishlist
Greeting Registration to register members to a free membership, deliver them high quality content
and convert them into paying members in the future.

Also, for paid membership levels you can use Wishlist Auto Registration to automate the registration
process to your membership site completely.

How can Wishlist Greeting Registration help increase my revenues?

Wishlist Greeting Registration's registration form is very powerful and extremely converting. It can
help you grow your email list and build strong online community faster.

Since the greeting registration form is the first thing your visitors will see when they land on your
website, by split testing several different designs and calls to action, your registration rates will sky
rocket.

You can customize the plugin to your needs, add a logo and if the website is more personal, you can
even personalize it more by adding a picture of yourself besides the registration form.

How can free members help my revenues?

Free membership is an excellent way to increase revenues from the back-end. When visitors register to
your free membership you have a great opportunity to engage them, build their trust and turn them
into buying customers.

Since the username is automatically generated to each user, how is it structured?

The auto-generated username can be one of 3 options:

e The email the user registers with

¢ The prefix of the email - for example: If the email is josh80@yahoo.com then the user name is
josh80

o The first name + last name combination - only available when First and Last name fields are
available in the registration form

C)
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Can a user update their first and last name later on (if using the First and Last Name
fields)?

Yes, if you choose the form to include first name and last name then they are automatically added to
the user profile and these details can be edited later on.

If these fields do not exist in the form, then the user can enter his profile within WordPress and fill-in
these details manually.

Does the plugin have any conflicts with other plugins?
As far as we know, the plugin does not conflict with any other plugin.

Wishlist Greeting Registration keeps a very strict code method so the chances that it's causing any
problem are very low.

If you have any problems or conflicts, please go over the instructions under Contact Support before
contacting the support department.

Does the plugin integrate with every membership site platform?

No, Wishlist Greeting Registration is a Wishlist Member dedicated plugin.

(&) HAPPY PLUGINS
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About HappyPlugins

HappyPlugins was established in 2010 to develop plugins and extensions for the WordPress platform.

The majority of the plugins are developed as white label according to our clients’ specific
requirements.

In late 2010 we opened a new branch under HappyPlugins brand for developing Wishlist Member
dedicated plugins called Wishlist Member Developers.

Our team here at Wishlist Member Developers develops commercial and custom plugins for the
Wishlist Member platform.

Expertise
Our expertise includes:

In depth knowledge and understating in the web industry
UXI design and improvement

Experience in traffic and media buying for large companies
Subscription-based marketing and retention

Conversions and flow design optimization
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Contact information

The Store The Service The Blog

Find unique WordPress plugins  Looking for a special solution Interested in our development
on our plugins’ store. We have for WordPress, one that will work or want to improve your
designed and developed complete the missing puzzle WordPress development skills?
hundreds of custom plugins and  piece in your website? Please Check our blog; there we
solutions for customers so far send us your request and we publish unique prescriptive and
and are selling the best of them promise to return to you no sample codes from our own

in our store. later than 72 hours. plugins.

Contact Support

\

Our support team is always available to help you with any question you may have.

All of our products include 3 months of free support. Any support after that period of time
will be done in the community forums or as paid support.

Important:

Before contacting our support team, please check the following sources of information, as you may
find the answer you are looking for there:

1. Make sure you are always using the latest version of the plugin

Go over the Complete Activation Process Summary in 7 Steps inside this guide

2
3. Go over the frequently asked questions section inside this guide
4

Go over the Troubleshooting section in the plugin's documentation

Open a Support Ticket

If you haven’t found your answer in any of the above sources, please open a support ticket through
our support helpdesk and we will get back to you in the next 72 hours max.

*** Support Opening Hours ***
Monday - Friday, 09:00 — 16:00 (GMT+3)
Closed on Saturday, Sunday, and public holidays.

If you haven't found the solution to the problem after going over the above steps, please open a new
ticket to the support department here
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http://docs.happyplugins.com/category/wishlist-member-plugins/wishlist-greeting-registration/troubleshooting-wishlist-greeting-registration/
http://support.happyplugins.com/
http://support.happyplugins.com/

Got Any Suggestions?

We are always looking for the next idea...
Do you have any ideas for new plugins?

We want to hear from you!

Please contact us and we might develop it as our next plugin.

Contact us here

Thanks!
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